AntiMalware cloud scan engine issue investigating.
Incident Report for Zemana
Resolved
We can confirm that the issue with cloud scan engine has been resolved and scan processes are running as usual.
Posted 5 months ago. Sep 05, 2018 - 08:30 UTC
Monitoring
We have applied a fix on our cloud scan engine and we are currently monitoring the scan process. We are also investigating our affected users. We will keep you updated.
Posted 5 months ago. Sep 05, 2018 - 06:51 UTC
Identified
We have identified the issue with our cloud scan engine and we are currently working on a solution. We will update you once the issue is resolved.
Posted 5 months ago. Sep 05, 2018 - 06:41 UTC
Investigating
We are currently experiencing issues with our cloud scan engine. The issue is being investigated and we will update this status as soon as the issue is resolved.
Posted 5 months ago. Sep 05, 2018 - 06:26 UTC
This incident affected: Zemana AntiMalware (Detection).