Real Time Protection Scanning
Incident Report for Zemana
Resolved
The problem has been resolved. Please update your app to the latest version.
Posted 3 months ago. Oct 15, 2018 - 11:22 UTC
Monitoring
We have fixed the issue and now monitoring the results.
Posted 4 months ago. Oct 01, 2018 - 17:08 UTC
Identified
We have identified the issue in Android 8.0+ versions and we are working on a fix.
Posted 4 months ago. Sep 28, 2018 - 07:42 UTC
Investigating
We are investigating the real time protection scanning issue in Zemana Mobile Antivirus. We will inform you soon about it.
Posted 4 months ago. Sep 28, 2018 - 07:41 UTC
This incident affected: Zemana Mobile Antivirus (Detection).