AntiMalware cloud frontend connection issue
Incident Report for Zemana
Resolved
We can confirm that the issue with frontend servers has been resolved and antimalware cloud connection process is running as usual.
Posted 4 months ago. Sep 10, 2018 - 16:05 UTC
Identified
We have identified the issue with our frontend servers and we are currently working on a solution. We will update you once the issue is resolved.
Posted 4 months ago. Sep 10, 2018 - 15:23 UTC
Investigating
We are currently experiencing issues with our frontend servers. The issue is being investigated and we will update this status as soon as the issue is resolved.
Posted 4 months ago. Sep 10, 2018 - 14:43 UTC
This incident affected: Zemana AntiMalware (Cloud Connection).