Changing license infrastructure
Incident Report for Zemana
Resolved
We have completed license migration process successfully. Everything is working properly.
Posted 4 months ago. Sep 24, 2018 - 20:54 UTC
Monitoring
We have finished our license infrastructure migration. Now we are monitoring our system to make sure that everything is working properly.
Posted 4 months ago. Sep 24, 2018 - 18:44 UTC
Investigating
We are migrating our license database to a new license management infrastructure. In line with this change, you may experience inconsistencies on your license. In case you notice such issues, kindly contact us on support@zemana.com
Posted 4 months ago. Sep 24, 2018 - 16:00 UTC
This incident affected: Zemana Endpoint Security (License), Zemana AntiLogger (License), and Zemana AntiMalware (License).